No announcement yet.

VL2 Apple CarPlay in Infiniti G37

  • Filter
  • Time
  • Show
Clear All
new posts

  • VL2 Apple CarPlay in Infiniti G37

    Installed on Saturday, worked flawlessly for about 24 hours, now stuck in a loop trying to access the 'UI". Have tried multiple network resets and updated OS on iPhone 12 with no luck. Now trying to figure out how to do a factory reset but struggling to find all the right buttons to push.

  • #2
    Are you able to access VLine UI (not CarPlay but VLine)? If so, you can reset the CarPlay connection as it is shown here:


    • #3
      I have tried that multiple times, I get to the point where it says waiting for UI and never gets past that. I have seen on other posts about doing a factory reset on the VLine itself, I assume, but cant figure out how to do that. Where is the restart button?


      • #4
        To do factory reset:

        Go to Settings > System > Reset options > Erase all data (factory reset) > RESET TABLET > ERASE EVERYTHING.


        • #5
          Will give it a try, thank you. I have not hooked the system to the internet at home thru wifi, just to my phone, not sure if the installer did either. Will this be something I need to do after the reset?


          • #6
            After the reset you will need to do the set up from scratch. However you do not need to connect the VLine to WiFi in order for CarPlay to work. Another thing, you need to make sure that you are not connected to WiFi at the time you are connected to CarPlay - as VLine can only have one WiFi connection.

            Please check the video here: