Announcement

Collapse
No announcement yet.

My WiFi keeps turning itself off

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • My WiFi keeps turning itself off

    We often hear that our customers are experiencing issue with their WiFi turning itself off when trying to connect the VLine to WiFi. This is typically caused by Wireless Android Auto or CarPlay running at the same time. This is the way Wireless CarPlay and Android Auto work.

    Once your phone is in Wireless CP or AA, connected to the stereo or VLine VL2 system, it uses WiFi in hotspot mode for transferring your phone's information, and at the same time disables WiFi to access your hotspot with internet access.

    To allow WiFi for internet on VLine VL2 system do the following:
    1. Click on CarPlay or Android Auto (depending on phone model) icon
    2. Click on GROM icon to go back to CarPlay or Android Auto settings
    3. The very top option need to be set to "Manually Connect" for now (Can be changed back after)
    4. Scroll to the very bottom and click on your phone's name (Click to disconnect)

    After few seconds your WiFi access should be restored. To reconnect Wireless CarPlay or Android Auto, simply click on your phone's name to reconnect.

    If you want to use CarPlay or Android Auto and use your Phone's WiFi as a hotspot for VLine, you need to use wired connection (via USB).

    Also, very important - do not connect the Phone via Wireless and wired USB for the CarPlay or Android Auto to the VLine at the same time!

    Questions? Comment below.

  • #2
    Ok, I'll admit it, I'm not super technical. I really want to be able to understand this post a little better. Could you dumb it down a bit? LOL. Also, I'm not sure what "the top option" means in step #3. Thanks.

    Comment


    • #3
      Basically it means that you can't have the wireless CarPlay or Android Auto and at the same time share your iPhone's or Android phone's internet with VLine system, using the phone as the hotspot. Therefore if you will try to share your internet with the VLine Wifi via iPhone's hotspot or Android phone's hotspot, and at the same time you are connected to wireless CarPlay or Android Auto, the WiFi on VLine will keep turning off. To resolve this you set the wireless CarPlay or Android Auto to the Manual connection setting (instead of Automatic). This way you will use WiFi when needed, and turn on wireless CarPlay or Android Auto when needed.

      As for "the top option" in step #3, once you are in CarPlay or Android Auto settings, at the very top there is an option that says "Activate Android Auto UI" or "Activate CarPlay UI" automatically (on connect). If you tap on it will switch to manually and you will have to connect manually every time you enter the car. See illustration.

      Click image for larger version

Name:	automatic_connect.jpg
Views:	1262
Size:	112.6 KB
ID:	238



      Comment


      • #4
        Here is the video that explains the reason why WiFi keeps disconnecting if you also use wireless CarPlay or Android Autio, and what to do if you need to use Wifi:


        As you can see, when the CarPlay or Android Auto is connected to your car stereo through VLine, it uses hot spot connection on VLine. VLine can't have both Wifi and hot spot active at the same time. Therefore evey time you try to turn on the Wifi, it automatically turns it off, as it is reconnecting to the CarPlay or Android Auto. If for some reason you need to use Wifi on your VLine VL2 system, you need to change the CarPlay or Android Auto wireless connection from automatic to manual. This will allow you to disconnect VLine from CarPlay or Android Auto when you are using Wifi. Do not forget to change the CarPlay or Android Auto connection to automatic once you do not need to use VLine Wifi connection anymore.

        The second part of the video shows how you can connect HDMI-In to VLine. In this example we are using Google Chromecast, however you can use any HDMI-Out capable devices, such as your smartphone or tablet.

        Comment


        • #5
          I looked for this on various websites including youtube and solved it using to disable the turn off WiFi option.

          Comment

          Working...
          X